You are not logged in.

#1 2017-02-02 07:26:33

Amid
Member
Registered: 2017-02-02
Posts: 1

Im using Maya w/ an older Arnold version - 1.2.1.0. Is this a problem?

Hello.

I'm using Maya with some older Arnold version - 1.2.1.0. I'm afraid that my scene might not render properly on recently released version. Do you guys support this older version?

Offline

#2 2017-02-02 08:04:14

GF Technical Support
Moderator
Registered: 2017-02-02
Posts: 1

Re: Im using Maya w/ an older Arnold version - 1.2.1.0. Is this a problem?

Hello Amid!

Thank you for your question. The Arnold version which you are using is automatically read on your side by our plugin. The same version is automatically deployed on our side., so you don't have to be worried about any version mismatch!

If you have other questions, you may keep posting on our forum or you may contact our support via email: garage@garagefarm.net, on our Skype: garage.farm or Webchat: http://garage.farm. We are available 24/7

Happy Rendering!

Offline

Board footer

Powered by FluxBB